Elevated error rates.
Incident Report for Vectara Inc
Resolved
Error rates have returned to normal levels.
Posted Jan 17, 2024 - 16:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2024 - 16:42 UTC
Investigating
We're seeing elevated error rates and latency increases on our indexing and query APIs.
Posted Jan 17, 2024 - 15:45 UTC
This incident affected: API (Index, Query).