APIs Involving OpenAI are having elevated error rate.

Incident Report for Vectara Inc

Resolved

Resolved. All Systems Back to Normal.
Posted Sep 14, 2025 - 22:42 UTC

Update

Error rates have dropped to normal levels for calls to OpenAI. We are continuing to monitor our API performance.
Posted Sep 14, 2025 - 19:18 UTC

Monitoring

APIs involving OpenAI are having an elevated error rate.
Posted Sep 14, 2025 - 10:38 UTC
This incident affected: API (Query, Chat).