Partial outage - queries impacted for a few customers
Incident Report for Vectara Inc
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 15:54 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2024 - 15:37 UTC
Identified
Some customer's queries are impacted. The problem has been identified, and a fix is in progress.
Posted Dec 11, 2024 - 15:36 UTC
This incident affected: API (Query).