Elevated API Errors
Incident Report for Vectara Inc
Resolved
The issue is resolved, and the users impacted are now serving queries.
Posted Dec 14, 2023 - 09:05 UTC
Investigating
We're experiencing an elevated level of API errors affecting some users and are currently looking into the issue.
Posted Dec 14, 2023 - 04:20 UTC
This incident affected: API (Index, Query).