Queries for some customers failing

Incident Report for Vectara Inc

Resolved

All systems are now up and queries for all customers are operational.
Posted Apr 19, 2025 - 04:57 UTC

Monitoring

Queries for some customers are failing due to issues with one of our vector database. We've fixed the issue and are monitoring resolution for all customers. Only a few customers assigned to that particular shard are impacted.
Posted Apr 19, 2025 - 04:01 UTC
This incident affected: API (Query, Chat).