Degraded document indexing

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted Jul 02, 2026 - 12:29 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 02, 2026 - 11:09 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 02, 2026 - 11:08 UTC

Monitoring

We have a maintenance window going on which has affected the document indexing performance.
Posted Jul 02, 2026 - 11:07 UTC
This incident affected: API (Index).