Document deletions on the console not working.
Incident Report for Vectara Inc
Resolved
Fix has been rolled out. Document deletes in the Web Console are now working.
Posted Feb 06, 2024 - 22:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 06, 2024 - 17:45 UTC
Identified
Currently document deletions on console.vectara.com are not working. They are working through the API enpdoints. We have identified the fix and are currently implementing it.
Posted Feb 06, 2024 - 17:45 UTC
This incident affected: Web (Console).