DNS for console.vectara.com misconfigured

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 17:57 UTC

Identified

DNS for console.vectara.com is configured, we are currently in the process of doing a rollback.
Posted Jul 15, 2026 - 17:54 UTC
This incident affected: Web (Console).