Some corpora have complete or elevated error rate.

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted May 17, 2025 - 16:47 UTC

Investigating

Some corpora have elevated error rate and/or high latency. During an upgrade process some corpora are reloading at slower than expected speeds; we are currently investigating. No data has been lost if an index has already been completed.
Posted May 16, 2025 - 02:30 UTC
This incident affected: API (Index, Query).