Elevated API Errors
Incident Report for Vectara Inc
Resolved
This incident has been resolved.
Posted Jan 06, 2024 - 01:02 UTC
Investigating
We are currently investigating this issue.
Posted Jan 05, 2024 - 23:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2024 - 23:09 UTC
Investigating
We're experiencing an elevated level of API errors causing summarizations to fail for some customers and are currently looking into the issue.
Posted Jan 05, 2024 - 23:02 UTC
This incident affected: API (Query).