Elevated query and index latency.
Incident Report for Vectara Inc
Resolved
Load on databases has been shifted in order to alleviate increased latency.
Posted Jan 17, 2024 - 07:06 UTC
Investigating
We're seeing sporadic increases in latency in query and indexing, and we are currently investigating the cause.
Posted Jan 17, 2024 - 06:15 UTC
This incident affected: API (Index, Query).