Elevated API Errors
Incident Report for Vectara Inc
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 20:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 19:42 UTC
Investigating
A susbset of customers are experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 29, 2023 - 18:12 UTC
This incident affected: API (Query).