Web console logins down

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 18:44 UTC

Monitoring

Due to an incorrectly sequenced migration, web console logins were impacted. A fix has now been deployed, and logins should be working as expected. We will continue to monitor to ensure the issue is fully resolved.
Posted Feb 07, 2025 - 16:43 UTC
This incident affected: Web (Console).