Service degradation when using OpenAI models

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted May 31, 2025 - 22:20 UTC

Monitoring

We are seeing a service degradation for features that use OpenAI models since we can't seem to reach OpenAI's API's intermittently. We are monitoring and working to resolve the issue.
Posted May 31, 2025 - 05:53 UTC
This incident affected: Web (Console) and API (Document).