Service degradation when using OpenAI models

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted May 31, 2025 - 05:18 UTC

Update

We are continuing to monitor for any further issues.
Posted May 30, 2025 - 22:59 UTC

Monitoring

We are seeing a service degradation for features that use OpenAI models since the OpenAI API is experiencing problems. We will continue to monitor the status of the OpenAI API services and update this incident once this issue has been resolved.
Posted May 30, 2025 - 22:54 UTC
This incident affected: Web (Console) and API (Query, Chat, Document).