Error while creating and viewing corpora for some customers.

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 17:54 UTC

Investigating

We are currently investigating this issue.
Posted Feb 06, 2025 - 17:47 UTC
This incident affected: API (Admin).