Queries are down for some customers
Incident Report for Vectara Inc
Resolved
While upgrading infrastructure, wrong configuration that was misaligned between production and infrastructure caused an outage. We aligned the configuration, and will be conducting a post mortem review.
Posted Sep 01, 2024 - 18:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2024 - 17:51 UTC
This incident affected: API (Query, Chat).