Queries for subset of customers impacted
Incident Report for Vectara Inc
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 15:58 UTC
Monitoring
A select number of customer's queries are being impacted. We have identified the issue and are monitoring the fix.
Posted Nov 29, 2023 - 15:20 UTC
This incident affected: API (Query).