Corpus creation and indexing performance degraded.
Incident Report for Vectara Inc
Resolved
This incident has been resolved.
Posted May 08, 2024 - 13:39 UTC
Identified
Some customers may see slow corpus creation times and slow indexing times.
Posted May 08, 2024 - 13:34 UTC
This incident affected: API (Admin, Index).