Higher than expected timeouts on queries

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted 8 days ago. Mar 28, 2025 - 19:41 UTC

Investigating

Vectara is expecting query timeout at a higher than expected rate, we are investigating now.
Posted 8 days ago. Mar 28, 2025 - 16:30 UTC
This incident affected: API (Admin, Index, Query, Chat, Document) and Web (Console).