Degraded functionality on various operations

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 16:01 UTC

Monitoring

We are monitoring a fix, our services should be recovering now.
Posted Jun 06, 2025 - 14:34 UTC

Investigating

The usage of a number of our endpoints is resulting in degraded functionality seen as 5xx errors, we are investigating
Posted Jun 06, 2025 - 14:12 UTC
This incident affected: Web (Console) and API (Index, Query, Chat, Document).