Delay in corpus creation, and some indexing delays for some customers.
Incident Report for Vectara Inc
Resolved
This incident has been resolved.
Posted May 09, 2024 - 18:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2024 - 18:07 UTC
This incident affected: API (Admin, Index).