Some users are unable to login

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 14:07 UTC

Update

The Cloudflare issue impacting our authentication provider has been resolved.
Posted Nov 18, 2025 - 14:06 UTC

Update

Our authentication provider is experiencing impact from the Cloudflare outage.
Posted Nov 18, 2025 - 13:10 UTC

Investigating

Some users are unable to login. We are investigating the cause of this issue.
Posted Nov 18, 2025 - 13:06 UTC
This incident affected: Web (Console).