Indexing slown down
Incident Report for Vectara Inc
Resolved
This incident has been resolved.
Posted May 04, 2024 - 02:05 UTC
Identified
Working on rolling out a fix and should be resolved within the next 20 minutes.
Posted May 04, 2024 - 00:31 UTC
Investigating
Indexing is currently experiencing delays for some customers and corpora.
Posted May 04, 2024 - 00:11 UTC
This incident affected: API (Index).