API down

Incident Report for Vectara Inc

Resolved

Services should be back to normal now, we will conduct a postmortem.
Posted Mar 28, 2025 - 18:28 UTC

Monitoring

We have identified the issue; a bad routing configuration got rolled out. The issue should be resolved, and we are monitoring the situation. We will be doing and publishing a post mortem.
Posted Mar 28, 2025 - 17:43 UTC

Investigating

We are seeing many API requests fail, and are actively seeking a fix.
Posted Mar 28, 2025 - 17:34 UTC
This incident affected: API (Admin, Index, Query, Chat, Document) and Web (Console).