Document Indexing Impacted

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted Jun 07, 2025 - 00:04 UTC

Identified

Document indexing is not working due to an issue in our system. We are investigating the issue to resolve it as soon as possible. System will work properly for already uploaded documents, only new documents will not be indexed.
Posted Jun 06, 2025 - 23:21 UTC
This incident affected: API (Index).