Query failures
Incident Report for Vectara Inc
Resolved
Queries are back to normal, but we'll keep monitoring.
Posted Feb 09, 2024 - 02:31 UTC
Monitoring
Some queries are failing. We've identified the root cause, and are monitoring the rollout.
Posted Feb 09, 2024 - 02:02 UTC
This incident affected: API (Query).