Neural search queries are affected on new corpora

Incident Report for Vectara Inc

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 02:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2025 - 01:04 UTC

Identified

Neural search indexing is still down. We are currently rebuilding those indexes. You can workaround this by using lexical search.
Posted Jun 19, 2025 - 00:25 UTC

Investigating

Neural search queries are not working on the new corpora and any new document uploaded on the existing corpora. Queries on the existing corpora and uploaded document are working fine.
Posted Jun 18, 2025 - 09:53 UTC
This incident affected: API (Index, Query).