Querying down for some customers
Incident Report for Vectara Inc
Resolved
The outage has been resolved and we are implementing a fix for the bug which caused some corpora servers to go down.
Posted Jul 15, 2024 - 21:51 UTC
Identified
Querying corpora for some customers is currently down. No impact to indexing and all documents have been retained. We're working on quickly resolving the issue.
Posted Jul 15, 2024 - 21:17 UTC
This incident affected: API (Query).