Few Generation Requests Failing
Incident Report for Vectara Inc
Resolved
The issue has been resolved.
Posted Dec 05, 2024 - 23:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2024 - 23:16 UTC
Identified
A few generation requests are failing due to an issue with prompts. We have identified the issue and are in the process of fixing it.
Posted Dec 05, 2024 - 20:43 UTC
This incident affected: API (Query, Chat).